Search found 6 matches

by kneel
Thu Jun 22, 2017 5:18 am
Forum: SoftEther VPN General Discussion
Topic: IP Address Schemes for LAN to LAN
Replies: 4
Views: 2795

Re: IP Address Schemes for LAN to LAN

Looks to me that you are bridging the two networks at the moment - you could simply add an additional IP address in the target network to your local PC and comms would work for that PC. To create a layer 3 link, you would need to create a second virtual hub at each site which bridges to the LAN, use...
by kneel
Thu Jun 22, 2017 4:55 am
Forum: SoftEther VPN General Discussion
Topic: Problem with L2TP/IPSec
Replies: 17
Views: 17556

Re: Problem with L2TP/IPSec

>> Does the server have global IP address? >Yes, it has. I have seen this with server running on AWS - in this case, the server has a private IP and the public IP is DMZed to the server. This screws with IPSec. If your ifconfig does NOT show your public IP, this could be the problem. This does turn ...
by kneel
Thu Jun 22, 2017 4:36 am
Forum: SoftEther VPN General Discussion
Topic: IPSec SA fails when using ISAKMP phase 1 ID
Replies: 2
Views: 2020

Re: IPSec SA fails when using ISAKMP phase 1 ID

Thanks for the reply, but I have found a solution anyway:
viewtopic.php?f=7&t=8350
by kneel
Thu Jun 22, 2017 4:18 am
Forum: SoftEther VPN General Discussion
Topic: Site-to-Site for L2TPv2 clients
Replies: 0
Views: 1061

Site-to-Site for L2TPv2 clients

I wanted a way to let non-SoftEtherVPN Client L2TPv2/IPSec clients to be able to use bridge/router mode, so that I can build L2TPv2 site-to-site VPNs. I realise this may not be that important to the developers, as this means you also need a way to manually add routes on the client side. This is not ...
by kneel
Thu Jun 01, 2017 3:03 am
Forum: SoftEther VPN General Discussion
Topic: IPSec SA fails when using ISAKMP phase 1 ID
Replies: 2
Views: 2020

IPSec SA fails when using ISAKMP phase 1 ID

Hi, I am using OpenSWAN on an embedded device. I can connect as a client-to-site and it works fine, but when I add a "local ID" (ie IPSec ISAKMP Phase 1 ID) - even one that matches an l2tpv3 connection setup - the IPSec SA fails to establish correctly. I know this is l2tpv3 because 2 of these device...