problem with slow internet speed

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
hyper
Posts: 80
Joined: Sun Apr 21, 2013 8:04 pm

problem with slow internet speed

Post by hyper » Sun Apr 21, 2013 8:11 pm

hi

softEther in the internet with low bandwidth and slow speed, is very very slow and have disconnecting every 5 or 10 minutes !
for example: on a internet with 30 kb/s on download speed, when softether connected, the speed was 10 kb/s or less, and it was diconnected after 5 or 10 minutes later

why this happend? and how to resolve this problem

cedar
Site Admin
Posts: 1837
Joined: Sat Mar 09, 2013 5:37 am

Re: problem with slow internet speed

Post by cedar » Mon Apr 22, 2013 1:23 am

Please check load of VPN server host.
If the VPN server occupies the CPU, a packet loop might have occurred.

hyper
Posts: 80
Joined: Sun Apr 21, 2013 8:04 pm

Re: problem with slow internet speed

Post by hyper » Mon Apr 22, 2013 10:36 am

thanks for your reply
if there is a packet loop, how can i fix this problem?

Freek
Posts: 11
Joined: Tue Apr 09, 2013 8:07 pm

Re: problem with slow internet speed

Post by Freek » Mon Apr 22, 2013 12:45 pm

hyper wrote:
> thanks for your reply
> if there is a packet loop, how can i fix this problem?

Do not use Local Bridge and SecureNAT at the same time.

hyper
Posts: 80
Joined: Sun Apr 21, 2013 8:04 pm

Re: problem with slow internet speed

Post by hyper » Mon Apr 22, 2013 12:57 pm

i just use SecureNat and the local bridge is not enable

Post Reply