Not showing VPN HUB name in client

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
Ravaso
Posts: 3
Joined: Sat Jun 04, 2022 8:12 am

Not showing VPN HUB name in client

Post by Ravaso » Sat Jun 04, 2022 9:03 am

I'm trying to connect two laptops connected to different internet via softether. Done all setting for server and client as required but still when I tried to create client connection Virtual Hub name not showing and tunnel not established. But when I use nslookup on client laptop to check server IP, it's showing server laptop ip. I disabled firewall on both laptop also added port 5555 in windows firewall also
What may be the problem

solo
Posts: 383
Joined: Sun Feb 14, 2021 10:31 am

Re: Not showing VPN HUB name in client

Post by solo » Sat Jun 04, 2022 12:39 pm

Ravaso wrote:
Sat Jun 04, 2022 9:03 am
...Virtual Hub name not showing
What may be the problem
Maybe this
some Virtual Hub Administrators may not wish for the name of the Virtual Hub which they administer to be able to be seen by anonymous users. In this case, opening the [Security settings] box in the [Virtual Hub properties] with the VPN Server Manager and enabling the [Don't Enumerate This Hub for Anonymous Users] checkbox prevents the Virtual Hub name from being displayed on the VPN Server Virtual Hub list enumerated by anonymous users.

vergzdeapoloz
Posts: 1
Joined: Sun Jun 05, 2022 4:39 am

Re: Not showing VPN HUB name in client

Post by vergzdeapoloz » Sun Jun 05, 2022 8:01 am

Try enable secure-nat on the vpn server and enable vpn azure setting check again if you see the virtual hub name in the client connection using port 443.
no need adding firewall rules.

Post Reply